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ABOUT CAMPUSVUE 

  

Campus Management Corp provides administrative software solutions for today's high performance 
post-secondary education institutions. Established in 1988, Campus Management’s sole objective is to 
provide administrative software to more than 1000 higher education client sites worldwide.  

78% of Proprietary Institutions utilize Campus Management products. When you hear about industry-
leading schools groups, such as Career Education Corporation, Kaplan Higher Education, Remington 
Colleges, Platt College, Southwest Florida College, you can be confident that their management teams 
are using the finest enterprise school management system available, and that their management 
teams are building organizations capable of unrestrained growth.  

Through our innovative combination of industry-standard SQL and proprietary interface design Campus 
Management clients are migrating to Microsoft’s .NET vision of ubiquitous data access.  

CampusVue is a thin client product. The application in itself resides on an application server, while 
clients (users) log in to the server to perform their work. The preferred implementation is using Citrix 
for the thin client connection. This approach extends platform capability beyond Windows to Mac and 
Linux users. 

In all but the smallest of schools, we also recommend a separate Terminal Server, and data server. As 
school size increases, additional Terminal Servers are added along with COM+ servers. As size grows, 
additional servers, such as replication servers for reports, may be added.   

  

 

 

 

 

 

  

http://www.google.com/url?sa=i&rct=j&q=&esrc=s&frm=1&source=images&cd=&cad=rja&docid=sCsSfuk9TZEH-M&tbnid=ntAs5VpI8m4bEM:&ved=0CAUQjRw&url=http://www.dreamsimplicity.com/saas-blog/campusvue-provides-student-campus-management-in-the-cloud.html&ei=kyspUrr7Oc2g4AP_y4HQAg&bvm=bv.51773540,d.dmg&psig=AFQjCNFCuIv7mrQGNIKW0B1-eMgMynIQmA&ust=1378516218220877


4 

 

SETTING SESSION DEFAULT AND CUSTOMIZE YOUR SCREEN COLOR 
 

Purpose 
Session Defaults:   Most user set ups default to your assigned campus.  This allows easy access to information on 
employers and students attached to the campus.  These settings will then default into to many screens that you 
select while navigating CampusVue. Keep this in mind when working with items under the Daily menu since many 
of those options will perform based on the campus selected here.   
 
1. Setting Session Defaults 

A. You can access the Sessions Defaults screen one of two ways… 
a. When logged into CampusVue right click on the workspace > Select 

Session Defaults. 
 
 
 
 

b. Or on the bottom right corner of your screen, double click on the Campus 

 
 

B. Select your Default Settings.  
a. Select Campus  
b. Use  default term 
c. Use default FA Year 
d. Select Module based on your department.  
e. Uncheck “Show this screen every time CampusVue 

stars” unless you’d like to adjust your settings 
frequently.  

f. Change Password > Clicking here will allow you to 
change the password used to log into CampusVue 
Live.  

g. SAVE 

 

 
2. Customizing Your Screen Color 

a. When logged into CampusVue right click on the 

workspace > Select “Set Background Color” and 

choose the color you prefer > click OK. If you use 

both the Live and Train environment it is 

recommended that you choose one color for Live 

and another for Train to serve as a reminder of 

which one you are logged into.  
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ICON DESCRIPTIONS 
 
The following icons represent folders or modules that are frequently accessed by Career Services personnel. 

 
 
 
 
 
  

       
 
 
 
 
 

 
 

 
 
  
 

   
 

   

 
 

 
 
 
 

STATUS CODES 
 
Status Category Colors: Blue  Enrolled 
 Green  Active 
 Red  Permanently Out (Graduate, Withdrawal, Drop) 
 
 

 
 

Add New Employer 

 

Student Groups 

 

Close Folders 

 

Toggle Recent Students/ Employers 

 

Contact History Activities 

 

Addresses 

 

Documents 

 

Contact Manager 

 

Search Student/ Employer 

 

Print Screen 

 

Student Groups 
assigned to Student 

 

Exit CVue 

 

Color and Status 
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SEARCHING STUDENTS 
 
The student record search features of CampusVue are extensive. The following instructions indicate 5 methods of searching 
for students within the system. 
 

1. Press Ctrl+F.  

2. Click the Search icon (Binoculars)  on the Toolbar. 
Click on the expansion arrow next to the Search Icon (Binoculars)   
 
 
 

 
3. If you right-click an open space in the work area, a shortcut menu appears. Select the first option on the shortcut 

menu, Find Student, to open the Search form.  

 
 

4. Click on FIND tab and scroll down to “Student” 

 
 

5. If toggle is set to Student, Double-click any open space in the work area to open the Search form 

 
 

 

 
  



7 

 

SEARCHING STUDENTS 
 
When you search for a student, a dialog box opens with three tabs on it. When you access the search tool, the program 
presents the Search dialog box. You can search for students by Enrollment Number, Student ID, Social Security Number, 
Last Name, and First Name.  You can enter in a few characters of the first and/ or last name, the Cvue System will locate all 
entries 
 
TABS: 
The first tab is Search. It can be used to find one student or a group of students having similar names or IDs.  
The second tab is Advanced and it is used to search additional parameters by other fields  
The third tab is Groups. It is used to form a group from the students selected by the search or advanced search methods. 

The Search form has been programmed to find a student using the Enrollment Campus.  This will allow a user in a 
multicampus installation to locate a student that was enrolled at one campus, but is now enrolled at a different campus. 

1. Enter the known search criteria such as part or all of the student's last name. If you know more, such as first name, 
you can enter additional criteria to narrow the search. 

2. Click the Search command button. The program will search through the specified campus records until it identifies 
and lists all student master records that meet your search criteria. Students having more than one enrollment will 
be listed once for each enrollment if Enrollment Number has been selected as a display column in the search 
results grid. 

3. When you see the student you want on the list, double click the student's row in the list. The program will then 
display the Student Master form for the selected student. 

 

4. You can also highlight the student name and then click on any of the folders and subfolders located on the left 
margin to go directly to that window. 
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STUDENT FOLDER DESCRIPTIONS - CAREER SERVICES 
 
The following folders are accessed frequently by Career Services personnel. 

 
CONTACT MANAGER 

 
 
Student   Profile and Contact Information on a student. 

Activities  Any activity documented by college.  History of a student. 

Student Groups  Groups/ Distribution Lists that the student is a part of. 

Documents  Resumes, waivers, Verifications are stored in this section 

Addresses  Other contacts/ phone numbers to call to find a student  

Student Picture  Student ID Photo (TBD) 

Contact Method  Information on various contact methods and preferred methods 

Advisors   Functional Unit Advisors Assigned to student 

 
 
ACADEMIC RECORDS 

  
 
 
Enrollment  To identify the Degree/ Major and Schedule (Day / Night)  
   * Date/ Status student’s last day attended and projected Grad Date. 
Degree Progress  You will be able to calculate the attendance  

(dividing number of hours attended into the sum of the number hours 
of absent and number hours attended. 

Schedule  You will be able to see the courses the student has completed, and are  
currently in and are scheduled for the next term. 

Final Grades  You will be able to see the student’s grades per course. 
Degree Audit  You will be able to see the student’s GPA.  
  
 
 

PLACEMENT 
 
Placements                     Employment/ Internship/ Externship/ FWS information   

Exit Interview/ “Career Planning Meeting”  Date conducted 
Employment Parameters:  Minimum Pay, Hours Available, etc 
Job Skills Profile 

 
Certifications                        Relevant certifications   
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CREATING STUDENT GROUPS FOR MASS DOCUMENTATION - MANUALLY 
 

 Go to View > Student Groups OR click on the shortcut icon on your toolbar which shows three figures 
standing together. A list of all Student groups that you have access to and may have been created by 
other uses will pop up.  

 
 Click Add  

 Group Name: Begin the group name with an abbreviation that reflects your department and school for 
ease in sorting through groups at a later time. I.e. EMS for Enrollment Mgmt SWFC, AMP for Admissions 
Platt, ADS for Academics SWFC, CSP for Career Services Platt etc.  

o In this example I chose “EMS New Starts Spring 2012” 

 Owner will default with your name 

 Leave Public check-marked if you’d like others to be able to view and use your group for their purposes.  

 Expiration Date: Select an expiration date far enough out that will not interfere with the expected time 
frame for which you’ll be using the group. When an expiration date is reached the group does not 
automatically get deleted. You will simply get a reminder the next time you go to View > Student Groups 
that you have 1 or more groups that have hit their expiration date and you are asked if you’d like to view 
which ones they are. You then have the option to delete the group if it’s no longer of any use to you. 
Only leave the expiration date blank if you never intend to delete the group from the listing.  

 SAVE 

 
To Add names to the Student Group 

 Highlight your group in the overall listing.  

 Click View Students 

 Click Add 

 The drop down of Student names will match your Recent Student search drop down. If the name(s) 
you’re looking for are not in your recent student search then click the Search button and find the 
student(s) you need. Double click a name to select it and then SAVE.  
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CREATING STUDENT GROUPS FOR MASS DOCUMENTATION - MANUALLY 

 
 

 
 

 Continue adding names until your group is Complete.  

 If you’d like to Delete names from your student group just highlight the group> click on View Students > 
select names to delete and click on Delete. 

 You can now use your Student Group to pull a variety of reports as long as Student Groups are an option 
for selection criteria.  

 
 
 
 
Types of Student Groups 

 Manual: A Manual group is created and maintained by the user. The user can include or remove 
students from the list at will.   (RECOMMENDED FOR CAREER SERVICES) 
 

 Static: A Static group is one that once created can be "refreshed" from time to time by clicking Refresh. 
A static group can be changed to a Manual group, but once you save it as a Manual type, it cannot be 
changed back to Static. Static groups refresh based on selection criteria used when pulling the report 
that initially created the group.  

 Dynamic: The list of students in a dynamic group changes when a student qualifies for the group by 
virtue of a change in the variable upon which the group was selected. A dynamic group can be changed 
to a manual group, but once you save it as a manual type, it cannot be changed back to dynamic. 

 Frozen: A Frozen group is one that once created cannot be updated.  
 
Note the distinction between "Frozen" and "Not Active". A Frozen group is still available for use in the 
purpose for which it was created. A group that is not Active is no longer available for use. 
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CREATING STUDENT GROUPS FOR MASS DOCUMENTATION – VIA REPORT 
 
You can also create a group from a generated report if that report captured a specific group of names that is 
useful to you.  For Career Services, this group typically matches an Outlook Distribution List you may have 
created for yourself for mass emailing/ communication. 
 
Please refer to REPORTS section to identify methods of generating useful reports for Career Services.  (Potential 
Grads, Grad Status list) 

 
Various methods to generate student groups for Career Services: 

 Potential Graduates:  Identifying upcoming graduates by Grad Date/ Program 

 Groups By Advisor:  Running a report by Advisor once Assigned 
 
REPORT:   For the above methods, use “Potential Graduates” report  

Go to Reports Academics –> Potential Graduates 
 

 
 

 
Running a report by grad date/ program parameters: 
 Status = Active 
 Grad Date= Enter in the future dates of graduates 
    Or  
 By Credits remaining if this is more accurate 
 (less than) 
 
 
 
 
 
 
 
 
If there are more than one Career Services personnel 
in your department, it is recommended to also select 
the program versions that you are responsible for. 
 
 
 
 

 

 

 

**You can also use the parameter “Career Services Advisor”. You must first make sure that you have been 

assigned to your students.  See “Assigning Advisor to Students in Bulk and Individually” 
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CREATING STUDENT GROUPS FOR MASS DOCUMENTATION – VIA REPORT 
Saving the Student Group 
After clicking Preview on the report selection screen go to Report > Save Student Group > Add Students to New 
Group.  

o You can also add these names to an existing group if you choose or delete these students from 
an existing group using the other 2 options provided.  

 
 Title your group using the recommended coding for your department. Begin with “CSS” to represent 

Career Services SWFC or “GPS” for Grad Placement SWFC. We leave the S on the end for SWFC since 
Platt and OHA also use the same system.  

 Group Type = Manual or Static. In many cases you’ll choose Manual. Use the F1 key or the Help menu in 
CampusVue to find out more about the differences between Manual, Static, Dynamic and Frozen 
student groups.  

 Make Group Public if you’d like others to be able to view/use the group. 

 Choose an expiration date that is rational based on how long you’ll use the group in the future.  

 Save 
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MASS DOCUMENTING VIA STUDENT GROUPS 
 
Typical activities for career services mass documenting may include:   

 
CS – Mass Job Lead Emailed   

*Place in “Closed” status if documenting transpired events 
 
CS – Resume Sent to Employer  

(If you send resumes in bulk to employers)   
*Place in “Closed” status if documenting transpired events 

 
To document past activities to a group 

 Go to View > Student Groups 

 Select the group 

 Click on Schedule Activity 

 
 
 
 
 

 Choose the Activity  (See Above recommendations) 
 

 Edit the Subject line if helpful (IE/ Job Leads)   
 

 Status = Closed for events that already transpired.  Ensure Date 
Completed is accurate 

 

 Save 
 
 
 
 
 

Student Group 

Schedule Activity 
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ASSIGNING ADVISOR TO STUDENTS IN BULK AND INDIVIDUALLY 
Purpose:  It is important to assign Career Services staff to each student/ graduate in order to see 
caseload assignments as well as placement activities. 
 
ASSIGNING IN BULK 
Click on DAILY tab  Career Services  Update Placement Status/ Advisors 
 

 

 

SINGLE CAREER SERVICES AT CAMPUS 
1. If you are the only Career Services Staff on your 

campus, you simply need to select Active and 
Graduate Statuses and enter in any graduate dates of 
students/ graduates you would like to be assigned to. 

 
2. Click on “Assign Career Services Advisor” check box.  

 
3. Select your name in employee field 

 
4. Add comments 

 
5. Click on Next 

 
 
 
 
 

6. A list of student names will populate. 
*if students/ grads are already assigned to a former 
advisor, you will get an override notice.  
 

7. Click on SAVE 
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ASSIGNING ADVISOR TO STUDENTS IN BULK AND INDIVIDUALLY 
MULTIPLE CAREER SERVICES AT CAMPUS 
If there are several career services staff at one campus, you will need to first create a student group of 
either active or graduates that are on your caseload (“creating student groups” section) 
 
Once you have created a student group, you will follow Step 2 from above and simply find your student 
group in the student group field selection. 

 
 
 
ASSIGNING INDIVIDUALLY 

1. Search Student 
 

2. Click on Placement Folder 
 

3. Click Highlight Correct Enrollment 
 

4. Click on Edit 
 

5. Select Career Services Staff under 
“Career Services Advisor”  
 

6. Click on SAVE 
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SEARCH/VIEW/ ADD/ EDIT EMPLOYERS 
 
It is important to add employer contacts into CampusVue for the following reasons: 

o Efficiently and strategically using the Contact Manager Module 
o Setting up for future placements, externships, job orders 
o Building your “Book of Business” 
o Personnel Evaluations 

 

EMPLOYER SEARCH 
The employer record search features of CampusVue are extensive. The following instructions indicate the 
multiple processes of searching for employers or employer contacts within the system. 
 

1. Click on the expansion arrow next to the Search Icon (Binoculars) 

   
 
 

2. If you right-click an open space in the work area, a shortcut menu appears. Select the first 
option on the shortcut menu, Find Employer, to open the Search form.  

 
 

 
3. From Daily Menu, scroll down to Placement then Employers 

 
 
 

4. If toggle is set to Student, Double-click any open space in the work area to open the Search form 
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SEARCH/VIEW/ ADD/ EDIT EMPLOYERS 
 
EMPLOYER SEARCH  
It is recommended to search employers by entering in a few characters into the NAME field. 
 

 

 
EMPLOYER VIEW  

To view Employer Details, simply Double Click on the Employer Name in the Search List 
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SEARCH/VIEW/ ADD/ EDIT EMPLOYERS 
 
EMPLOYER ADD 

 Important: BEFORE Adding an Employer record, ensure you have done a thorough search to see if the 
Employer already exists tied to another campus. If so simply edit that record to include the campus 
needed. Employers can be tied to more than one campus which helps eliminate duplicate records in the 
system. When searching you can select “All Campuses” instead of your particular campus.  

 Click Add Employer from the Employer search box (see above screen shot) 

 
 Fill in the following fields… 

o Name  
o Address, City, State, Zip, County, Country 
o Phone, Extension and Fax if available 
o Web Site if available 
o Career Services Advisor 
o Email (choose email of generic HR or primary contact) 
o Campuses – Select all campuses that Employer is associated with. Click on the ellipsis (…) button 

to select more than one.  If you do not select more than one campus you run the risk of having 
the employer entered into CVue multiple times if needed elsewhere. 

o Locations – Choose Campus Locations that are applicable or “.Out of Campus Area”  
o Primary Location – select only if more than one Location was selected above. 
o Industry – Select primary program this employer would be hiring or interning from 
o Employer Type – select Employment, Internship/Externship or both 
o The “Allow Online Access” is not to be used at this time and is related directly to the Employer 

Portal. 
o Add any important employer information. Typically taken from website in ABOUT US section. 

 

 Click Save > Other buttons/tabs are now available to be edited.  
 
 
 
 
 
 

EXAMPLE 
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SEARCH/VIEW/ ADD/ EDIT EMPLOYER CONTACTS 
 
It is important to add employer contacts into CampusVue for the following reasons: 
 Efficiently and strategically using the Contact Manager Module 
 Mail Merges for events:  job fair invitations, advisory board invitations, surveying 
 Assigning job orders to contact which will auto-populate in placement module 
 Building your “Book of Business” 

 Personnel Evaluations 

 

 Contacts tab 
o Fill in information for Employer Contact.  
o Click Same button if address is same as Employer address.  
o Click Save Contact 
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SEARCH/VIEW/ ADD/ EDIT EMPLOYER CONTACTS 
 
It is important to add employer contacts into CampusVue for the following reasons: 
 Efficiently and strategically using the Contact Manager Module 
 Mail Merges for events:  job fair invitations, advisory board invitations, surveying 
 Assigning job orders to contact which will auto-populate in placement module 
 Building your “Book of Business” 

 Personnel Evaluations 

 

 Contacts tab 
o Fill in information for Employer Contact.  
o Click Same button if address is same as Employer address.  
o Click Save Contact 
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ADD/SEARCH/VIEW JOB ORDERS 
 
It is important to add Job Orders into CampusVue for the following reasons: 

o Weekly Operations Report Section 
o Maintaining High Productivity of job orders 
o Market awareness of availability of job 

o Market awareness of employer hiring trends 
o Building your “Book of Business” 
o Personnel Evaluations 

 

Adding Jobs into CampusVue 
o You can enter in jobs associated with the employer through the employer master detail. If entered 

they will be available in the “Position” drop down when adding an employment record to a student’s 
Placement folder.   

o View the screen shot below for an example record. All suggested fields are filled in but at a minimum 
the following fields should be completed if adding a job to an employer record.  

 JOB CATEGORY: Main program hiring from 

 JOB TITLE:   Main Program Hiring From 

 EXACT JOB TITLE: Exact Title of position expressed by employer 

 DESCRIPTION: Start with Job Title again, brief job description 

 JOB TYPE:  Employment, Internship/Externship, College Work Study  

 AVAILABLE DATE: Enter the date when you first identified the job lead, order 

 TO:   Enter in 3 months later, allowing that time to fill the position 

 PAY RATE LOW/ HIGH: Enter in hourly calculation (if expressed by employer) 

 FULL/PART TIME: Select the status of the position. 

 WORK DAYS:  Enter in days of work schedule 

 WORK HOURS: If given by the employer, please enter.  If not, type in the traditional 9-5 

 CONTACT:  Select from the list of contacts who you are coordinating with for this position 

 STATUS:  When first entering job opportunities, always select Available.   
 JOB LOCATION: Campus Area or empty 
 JOB SKILLS:  Skills required expressed by employer 

 OPENINGS:  Select the number of openings  

 JOB SOURCE:  Generally, how the position was identified 

 BENEFITS  Select Benefits offered 

 COMMENT:  Any additional information outside of job description ex/ selling points 
 

o Click on SAVE JOB 
o To allow a job to show online in the Student Portal, click on “Publish Online” and fill in the short 

form… 
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ADD/SEARCH/VIEW JOB ORDERS 

 

Quick Search:  Viewing Available Jobs tab Via Search Module 
For quick view of available job orders, you may search them through the AVAILABLE JOBS tab in the Employer 

Search Module. 

 

 

Recommended Parameters to search via  

Available Dates 

Job Status = Available 

Career Fields (If you would like to do quick programmatic search) 

 

** You  may also be able to export or print out a list of job orders.  Please Reference Job Orders Report in the 
Reports Section 

  



23 

 

SCHEDULING FUTURE ACTIVITIES FOR CONTACT MANAGER  
 

In order to organize your employer and student activity, it is best to schedule them into your Contact 
Manager (and in some cases alongside your outlook meeting calendar) 

CS – Contact/ Follow Up with Graduate   
CS – Employer Outbound Marketing Call 
CS – Employer Visit Off Campus or Networking Event 
CS – Employer Visit On Campus 
CS – Job Campaign/ Career Planning Meeting 
CS – Job Interview – 1

st
 

CS – Job Interview – Subsequent 
  

 
To schedule past activities to a student group 
*Bulk Scheduling may be good for Follow ups with existing graduates, setting up Career Planning Meetings with 
upcoming graduates 

 Go to View > Student Groups 

 Select the group 

 Click on Schedule Activity 

 
 
 
 
 

 Choose the Activity  (See Above recommendations) 
 

 Edit the Subject line if helpful (IE/ Job Leads)   
 

 Status = “Pending” for events scheduled for the future.  Ensure  
 Due Date is scheduled in the future.  
 

 Save 
 
 
 

Student Group 

Schedule Activity 
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SCHEDULING FUTURE ACTIVITIES FOR CONTACT MANAGER  
 

You may also opt to schedule individual student activities as they come up. 
There are a few ways to do this: 

 
1: Enter in the activity through the CONTACT MANAGER module 
2: Enter the activity through the STUDENT or EMPLOYER RECORD module 
 

 

1. VIA CONTACT MANAGER   
  Open Contact Manager   

Right click on the background of the main screen 
OR  

Daily Tab  Contact Manager  Contact Manager 

  
OR 

Click on Contact Manager Icon      
 

Click on Add Activity Button 
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SCHEDULING FUTURE ACTIVITIES FOR CONTACT MANAGER  
 

2. VIA INDIVIDUAL SCHEDULING OF ACTIVITIES THROUGH STUDENT/ EMPLOYER RECORD 

Search for the specific student or Employer you want to assign an activity to   

 

 
 
 
 
 
Student: 
Click on Contact Manager button on the left margin 
Click on Activities Folder 
Click on “Add Activities” 
 
 
 
 
 
 
 
 

 
Employer 
Open Employer Master Record 
Click on Activities button 
Click on “Add Activities” 
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MANAGING YOUR CONTACT MANAGER ACTIVITIES 
 
Now that activities are entered, you must maintain your tasks and calls and when appropriate, create follow up 
tasks after closing activities out. 

 
Open up your Contact Manager.  This module should be open at all times. 
Customize the view of your Contact Manager to the following: 

 
 
 

Your Contact Manager should list your scheduled activities. 
 
You can also minimize the list by entering in “Due Dates” to only 
show activities of that day, week, month. 

 
 
 
 

 

 
 
As you are making calls to students, Click on Close Activity to enter 
in the status of that call. 
Located on the bottom left of the Contact Manager Screen 
 

 
 
 
 
 

 
 
 
Select the Activity Result: 
 Call Completed 
 Cancelled 

Left Message 
 No Answer 

and if needed, enter in any additional information in the 
 Comments Section 
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MANAGING YOUR CONTACT MANAGER ACTIVITIES 
 

 
 
 
 
 
Click on Save and Follow up Button  

 

 

 

 

 

 

 

 

 

 

 
 
 
Enter Activity in an appropriate follow up activity 
Ie/ Follow up with Graduates/ Students  
 Outbound Marketing Calls with Employers  
 
Make any necessary changes to the subject 
 
Change DUE DATE to future date 
 
Click on Save Follow up 

 

 

 

 

 

 

 

 

 

 

 
 

A new activity is now scheduled for the future in your Contact Manager 
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CAREER SERVICES ACTIVITIES TO DOCUMENT 

 

 

 
Below is a quick list of all priority activities set up for Career Services.  Please only use activities that begin 
with “CS” 
 

CS – Contact/ Follow Up with Graduate 
CS – Employer Follow Up 
CS - Employer Outbound Marketing Call 
CS – Employer Visit Off Campus or Networking Event 
CS – Employer Visit On Campus 

CS – Job Campaign/ Career Planning Meeting 
CS – Job Interview – 1

st
 

CS – Job Interview – Subsequent 
CS – Mass Job Lead Emailed 
CS – Resume Sent to Employer 
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UPDATING STATUSES AND ENTERING IN EMPLOYMENT – INTERNSHIP - FWS RECORDS 
 

 

 Pull up Student Record 

 Click on Career Services in the left margin  
 Click on Placements Folder 

 
 

 
Exit Interview tab – Updating Statuses 

1. Ensure that Career Services Advisor is filled in.  
2. Ensure that you have the Graduate/Completer enrollment line highlighted in the top box.   The School 

Status should read “Graduate” 
3. To update the Placement status to any of the waiver options or Employed, Not Placed click Edit while on 

the Exit Interview Tab and choose the appropriate status from the drop down. SAVE. All students 
already have “Not Yet Placed” as the defaulted placement status. To list a student as Placed, see the 
instructions that follow regarding the Placement & Intern/Extern History tab.  

4. Ensure that all backup documentation for the selected Placement status is scanned/ uploaded into 
CampusVue.  

5. If student is waived or noted by campus as unavailable for career services assistance, checkmark YES 
under the Waiver Signed selection.   Ensure that all backup documentation is scanned/ uploaded into 
CampusVue 

6. After choosing the Placement Status, the effective date field will show and will default to today’s date.  
 
 

 

 If student is waived or unavailable under any of the official accreditation statuses.  Please click on WAIVE 
and select the appropriate reason.  Also, enter in any additional Comments in the Comments box.  (IE/ 
Pregnancy, Continuing Ed at “x” Universitry) 

 
 
 
 
 

5 

2 

3 

6 
1 
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UPDATING STATUSES AND ENTERING IN EMPLOYMENT – INTERNSHIP - FWS RECORDS 
Placements & Intern/Extern History tab 

STUDENTS MAY HAVE MORE THAN ONE ENROLLMENT.  IT IS IMPORTANT TO SELECT THE PROPER ENROLLMENT 
SEQUENCE WHEN ENTERING IN EMPLOYMENT RECORDS. 

TO ENTER IN EMPLOYMENT RECORDS, YOU MUST ALSO MAKE SURE THAT THE EMPLOYER ACCOUNT EXISTS. 
PLEASE REFER BACK TO ADDING NEW EMPLOYERS IF YOU FIND THAT YOU NEED TO CREATE AN ACCOUNT 

 
 Click Add to enter Placement details on this tab. After completing the form the Placement Status on the Exit 

Interview tab will automatically update to “Placed” for SWFC or “Graduates-Employed in Field” for Platt.  

 
 Select Job Type > Employment 

 Select Placement Status > Placed (for SWFC) or Graduates- Employed in Field (for Platt) 

 Click on Binoculars to search for and select Employer. Enter in Employer name or other information that 
will help the search engine fill in options to select from in the bottom are of the search screen.  If the 
Employer is not available in the search options you may fill in their information on this screen and click 
Add Employer (See subsequent How To Document for directions on how to Add an Employer Record). 
Click Select once you have the Employer highlighted.  

o NOTE: The available employers that show in the Search are directly tied to the campus you have 
selected in your session default settings. Look at the campus you are tied to in the bottom right 
corner of your CampusVue screen. If you are tied to FM you will only see Employers tied to the 
FM campus. It’s important to connect employer records to any/all campuses that students can 
be employed by them from for this reason. To change your default campus, just double click on 
the bottom right corner of your screen and change campus.  

 
 Position > If the needed position is available in the drop down you may select from there. The drop 

down draws information directly from the Employer record. If you wish to be able to select from this 
drop down moving forward, ensure that positions are tied to the Employer record. Choose Unlisted in 
cases where the option needed is not available.  

 Click Next 
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 UPDATING STATUSES AND ENTERING IN EMPLOYMENT – INTERNSHIP - FWS RECORDS 

 
 Exact Job Title > Fill in 

 Job Description > Fill in as needed. This is helpful when the job title doesn’t provide enough info as to 
what the job duties would entire.  

 Job Source > select from options 

 Supervisor > Fill in 

 Supervisor Phone Number > Fill in 

 Status > defaults to Employed 

 Date Placed > select actual placement date. In some cases this will be a past date. If this date is 
unknown, select the student’s first date on the job.  

 Start Date > select the student’s first date on the job. 

 Salary > fill in yearly salary. Ensure it is listed as ACTUAL.  

 Salary Type > Hourly 

 Benefits > if known select Yes or No 

 Job Schedule > Full Time or Part Time 

 In Field of Study > select Yes or Related. While students are listed as “Placed” regardless of whether they 
are In Field or Related, documenting this field within the placement record can assist with reporting of 
the distinction for Career Services and Campus Directors.  

 How Placed > select from options 

 Career Services Rep > select from options  

 Comments > Add as/if needed.  

 Click Finish 

 Below is an example of all fields filled in. 
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UPDATING STATUSES AND ENTERING IN EMPLOYMENT – INTERNSHIP - FWS RECORDS 

 
 You will now see the placement  record listed in the tab.  

 The Activities button is also now enabled. You can add activities to the employer from this screen or 
view the associated activity history.  

 Job ID will remain blank on this screen if the Position was left as “Unlisted” when the job was added to 
the student record. See page 3 above. 

 Look back at the Exit Interview tab and you will now see that the student’s Placement Status has been 
updated to “Placed”! 
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UPDATING STATUSES AND ENTERING IN EMPLOYMENT – INTERNSHIP - FWS RECORDS 
 Verification of Employment – All employment records are required to be verified. In the screen above 

the Verified? Field is left blank until the user updates that information.  
o Highlight the Employment record in the above screen. Click Edit.  
o Adjust details related to the job at this time if needed. (i.e. Salary etc.)  
o Click Perform Verification. The Verification tab is now editable.  

 
o Verification Agent > Fill in 
o Title > Fill in 
o Verification Date > select date 
o Verification Rep > select rep 
o Phone No > fill in phone number for agent 
o Verification Comments > Add as/if needed.  
o Save so that the placement record field titled “Verified?” will show YES.  
o Ensure that all backup documentation is scanned/uploaded into CampusVue.  
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UPLOADING DOCUMENTS TO STUDENT RECORDS 
 

It is required that the following documents (when appropriate) be uploaded to CampusVue 

 Resume (in word format for future editing) 

 Employment Confirmation 

 Employer Verification 

 Waiver Form (incl, back up documentation) 

 Graduate Information Form 

 

1. Find student and click on Document Tracking Folder off the left margin 

2. If the “CS” document is not listed, click on “Add Document” to populate it. 

a. After clicking “Add Document”, click on Document drop down menu 

b. Change Document Status to “on file” if you are in the process of uploading that document 

c. Change Date Requested to current date 

d. Click on Save 
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UPLOADING DOCUMENTS TO STUDENT RECORDS 
 

3. Highlight the “CS” Document you wish to upload 

4. Click on Display Document button  

a.  This will bring up a small box as seen here with 4 icons. Click on the upload documents image in 

the upper left hand corner.  

 

 

   
5. This will give you an OPEN search box, you will need to navigate to your personal desktop.    

a. Pull the Look In drop down box down and click on  “Local Disk (C: on SWFC-CVUEADMIN)” 

b. Next click on Users 

c. Then click on YOUR username 

d. Then Desktop 

 
 

6. Once you have found your desired file on the desktop, upload this file to Campus Vue  

a. A small file image will appear next to the Document in Vue.  You can highlight this and click 

DISPLAY DOCUMENT again to view this document.  Once it is loaded in Vue can may delete from 

your desktop.  
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CAMPUSVUE REPORTS 
 
 

 Employment Statistics by Campus, Program, Advisor 
 

 Employments, Internships/ Externships, FWS 
 

 Job Orders 
 

 Contact Manager – Student and Employer Activity 
 

 Employers by Program, Type 
 

 Events Contact Report 
 

 Waiver/ Unavailable Reasons 
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PLACEMENT STATISTICS BY CAMPUS, PROGRAM, CAREER SERVICES STAFF 
 

Purpose:  To review current statistics by Program.  

 

 
 

 

 

 

 

 Click on Reports tab  

 Scroll down to Career Services  

 Scroll down to Placement Stats 

School Status = Graduate 

 

Graduation Date 
    *Recommended Calendar Year 
 
     *You may also select specific  
        Quarters to review progress of  
        each quarter 

 

Selected Sort Order: 
     Campus 
     Program 
     Student Name 

 

Enter in a Report Name and save for 
future loading 

 

Click on Preview once all parameters are selected 
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PLACEMENT STATISTICS BY CAMPUS, PROGRAM, CAREER SERVICES STAFF 
 

 

 
 

 

  

Last Column represents 

Statistic by Program 

 

Actual Grads = Total 

Grads 

 

Waived 

Grads  

 

Employment Pool 

Total Grads -  Waived 

 

Number of Placed 

Grads 
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PLACEMENT STATISTICS BY CAMPUS, PROGRAM, CAREER SERVICES STAFF 
 
Purpose:  To review current statistics by Career Services Advisor 
*Career Services Advisor must be assigned in CampusVue for this reporting to be accurate 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Graduation Date 
    *Recommended Calendar Year 
 

  

 

Selected Sort Order: 
     Campus 
     Career Services Advisor 
     Student Name 
 

Enter in a Report Name and save for 
future loading 

 

School Status = Graduate 

 

 Click on Reports tab  

 Scroll down to Career Services  

 Scroll down to Placement Stats 



40 

 

 

PLACEMENT STATISTICS BY CAMPUS, PROGRAM, CAREER SERVICES STAFF 
 

 
 

**Note:  IF there is a blank space to the left of the Actual Grads, then an Advisor has not been assigned 
to the Graduate in CampusVue. 
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 PLACEMENT STATISTICS BY CAMPUS, PROGRAM, CAREER SERVICES STAFF 
 
DIFFERENT VIEWS OF REPORT VIEWER 
*Note:  By changing the Sort Order in the Parameters Module, you can also change the output of the preview 
Report Viewer. 
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ADVISOR EMPLOYMENTS, INTERNSHIPS, FWS 
 
The Student Placement Details report can be utilized as a cross check report to verify that a variety of data 
elements are entered into CampusVue consistently and accurately. The selection criteria chosen by the user can 
vary greatly based on the reason for pulling the report but the following instructions provide just a few examples 
of how the report can be used.  
 
Go to Reports > Career Services > Student Placement Details 

 Select Campus 

 Select School Status = Graduate 

 Graduate Date = 7/1/YR to 6/30/YR 

 Click Preview 

 Click Excel > Export to Excel 

 
 
You can now sort or filter by the columns available to check for mistakes, inconsistencies or blanks that need to 
be filled in.  

 I.e. In the following screen shot you can see the records that are left in Placed In Field or Placed In 
Related Field which still need to be switched over to the new category of “Placed”.  
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ADVISOR EMPLOYMENTS, INTERNSHIPS, FWS 
 
 

 You can easily see those still in “Not Yet Placed” status 
 

 
 

 Find Placed students that are missing Employers phone numbers.. 
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JOB ORDER REPORT 

What kind of jobs are the graduates of ______ program doing?  What available jobs do we currently have open?   
 

PURPOSE:  Monitor and identify job orders generated in a specific time frame or all existing available 
job orders, and by career services staff 
 

 

 

  
 
 

 
 

 Click on Reports tab  

 Scroll down to Career Services  

 Scroll down to Job Listing 

 Job Type = Employment 

 Status = Available 

 Sort Order = 
     Job Category 
     Job Title 

 Date Added = Dates Entered  
into Cvue 
     *Recommended Weekly 

Click on Preview once all parameters are selected 
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JOB ORDER REPORT 

 

 
 

 
 

 
 

Official Output format blocks 
each job listing and its details 

You can also export to Excel 

to view as a worksheet 
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CONTACT MANAGER – STUDENT AND EMPLOYER ACTIIVITY 
Setting up your report to identify student, graduate and employer activities that have been logged is 
beneficial for various weekly reporting and organization. 
 
 
Activities that take priority for logging include:    
CS – Contact/ Follow Up with Graduate 
CS – Employer Follow Up 
CS - Employer Outbound Marketing Call 
CS – Employer Visit Off Campus or Networking Event 
CS – Employer Visit On Campus 

CS – Job Campaign/ Career Planning Meeting 
CS – Job Interview – 1st 
CS – Job Interview – Subsequent 
CS – Mass Job Lead Emailed 
CS – Resume Sent to Employer 

 
 

 

 

 

 Click on Reports tab  

 Scroll down to Contact Manager  

 Scroll down to Activity Summary 

Staff Group =  
 *Career Services – Director 

*Career Services – Staff   
 
*You may also Select “Staff” and select 
individual employee names 
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CONTACT MANAGER – STUDENT AND EMPLOYER ACTIIVITY 
 

 
 
 
 
 

 
 
 
 
 

Activity =  
CS – Contact/ Follow Up with Graduate 
CS – Employer Outbound Marketing Call 
CS – Employer Visit Off Campus or Networking Event 
CS – Employer Visit On Campus 
CS – Job Campaign/ Career Planning Meeting 
CS – Job Interview – 1

st
 

CS – Job Interview – Subsequent 
CS – Resume Sent to Employer 

 

 

Status = Closed 
 

Due Date and Date Completed 
are the same dates.  
    *Recommended Weekly 
 

Selected Sort Order: 
     Staff Name 
     Activity Type 
     Campus 
 

Enter in a Report Name and save 
for future loading 
 

Click on Preview once all parameters are selected 



48 

 

CONTACT MANAGER – STUDENT AND EMPLOYER ACTIIVITY 
 

   
 

 
 
 

  

A window will pop up in regard 
to the system automatically 
adding in dates for open fields, 

click YES 

 

Official Output lists each 
employee, his/her activity, 
and count. 
 
You can also export to Excel 
to view as a worksheet for 
more detail 
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GENERATING REPORT FOR EMPLOYERS BY PROGRAM OR TYPE 
 

What companies have hired from ______________ Program?  What companies have used Platt/ SWFC interns 
or externs? From now on, you will be able to quickly run a report to answer these questions. 
 

 
 
Click on the Reports Tab. 
Scroll down to Placement, 
then to  Employer Master Listing 
 

 
 
CAMPUS SELECTION TAB 
 
The report should automatically default to your campus group. 
 
If not, check off your Campus Group 
 
  
 
INDUSTRY (Program) 
Select what program/ programs you are reporting on:  
 
ie/   Medical Assisting 
 
 
 
 
EMPLOYMENT TYPE 
Select Employment , Internships, Both 

*You can click on the box   to be able to select multiple 
listings 
 
 
 
 
 
Click on Preview to generate report 
 
 
 
Once the report is generated, click on Report  
 
 
 
 
 
 
 

Picture of path to report 

Picture of Campus Selection 

Picture of Industry Parameter 



50 

 

GENERATING REPORT FOR EMPLOYERS BY PROGRAM OR TYPE 
 
 
Scroll to Export, then Scroll to Crystal Reports Export   
Format : Excel 8.0 (XLS) (Extended) 
Destination: Application 
Click OK 
 
 
 
 
 
 
You will need to manipulate the excel form for easier 
viewing. 
 
 
 
 
 
 
For Mass Emailing to Employers, highlight the EMAIL column 
and Click on CTRL + C to copy into an email 
 
 
 
 
 
 
 
 
 
 
For those who prefer to snail mail. 
The excel report is set up so that it can easily be mail merged. 
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GENERATING REPORT OF EMPLOYER CONTACTS & ATTRIBUTES 
  

Getting ready to contact employers for the Advisory Boards, Job Fair, Awards Ceremony, testimonials?  
This report will facilitate that process.  
 
As long as you are entering employer contacts attached to the appropriate ATTRIBUTE, this report 
should be able to better assist you in identifying them for future events. 
 

 
 
 
Click on the Reports tab 
Scroll down to Career Services 
Scroll down to *Events Contact Report 

   
 
 
 
 
 
 
 
 
 
Selection: 
Check off your Campus Group 
*This will typically default to your campus 

 
 
 
Attribute: 

Check off what you are reporting on: 
 
Ie/   PAC (by program) 
 Job Fair Participant 
 Guest Speaker (by program) 

 
 
 
 
 
 
 
Click on Preview to generate report 

 
 
  

Picture of Campus Selection 
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GENERATING REPORT OF EMPLOYER CONTACTS & ATTRIBUTES 
 
 
To Export to Excel: 
Click on the Report tab. 
 
Scroll down to Export 
Then Scroll over to Crystal Reports Export Formats 
 
 
 
 
 
 

 
 
 
 
 
Format : MS Excel 97-2000 (Data only)  
Destination: Application 
Click OK 

 
 
You will need to manipulate the excel form for easier viewing. 

 
 
 
 
 
 
 
 
 
For Mass Emailing to Employers, highlight the EMAIL column and 
Click on CTRL + C to copy into an email 

 
 
 

Open up a new email and click in the BCC: Section. 
CTRL + V to paste the email addresses into the New Email. 

  
 
For those who prefer to snail mail or physical invitations, the excel report is set up so that it 
can easily be mail merged.    
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WAIVER REASONS 
 
Click on the Reports tab, 

Scroll down to Placement 

 

Select * Waiver Reasons 
 

 

The campus group should default to your campus 

 

 
 

School Status: 
Select:    Graduate 
      
           
      

 

 
Placement Status: 
Waived 

 

 

Graduation Date 
        Enter the dates that you would like to  
 Report 
             

 
 

 

Print Detail: 
 
Select either Yes or No if you would like to include 
the documented comments. 

 

Click on Preview to generate report  
The report shows both the number and percentage 
broken down by the waiver reasons or Comments for 
Not Yet Placed Reasons 

 

 


